The 1966 VW Beetle Forum Forum Index The 1966 VW Beetle Forum
This Forum is proudly sponsored by
www.1966vwbeetle.com - "The Site for 1966 Beetle Owners & Fans"
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

another starter problem

 
Post new topic   Reply to topic    The 1966 VW Beetle Forum Forum Index -> 1966 Technical or Mechanical Forum
View previous topic :: View next topic  
Author Message
stevoidnic
Member


Joined: 15 Apr 2013
Posts: 14

PostPosted: Sat Sep 02, 2017 1:02 pm    Post subject: another starter problem Reply with quote

I have a 6 volt '66 and the starter has always woked fine but I began to have issues last year. This year the solenoid will engage and the starter will slowly turn a very little bit and after 3 tries I have to charge the battery. I pulled the starter and had it checked at a starter repair shop and it checked okay. I also replaced the bushing. I had the battery testedand it is good. I ran a jumper cable from the starter mounting bolt to the neg. battery terminal to see if it was a bad ground typical in VW's. No change Any ideas
Back to top
View user's profile Send private message
hercdriver
Senior Member


Joined: 30 Sep 2012
Posts: 143
Location: Beaver, PA

PostPosted: Tue Sep 05, 2017 7:20 am    Post subject: Reply with quote

stevoidnic wrote:
I had the battery tested and it is good.


Are you sure that it's not a weak battery? I know that you had it tested, but it may not be producing enough cranking amps. Some batteries when new will not be strong enough, due to resistance in the system.

I had slow cranking and difficulty starting before I bought a 6 volt redtop Optima battery. They aren't cheap, but they don't leak and crank well. I've had mine for 4 years with no problems.

Also check all connections for corrosion and fit. I like to use dielectric grease on these points to prevent corrosion.
Back to top
View user's profile Send private message
stevoidnic
Member


Joined: 15 Apr 2013
Posts: 14

PostPosted: Thu Sep 07, 2017 8:18 am    Post subject: Reply with quote

Thanks,
I checked with the starter repair guy and he said it was probably the battery. According to him, the 6 volt batteries they are producing these days only last about 4 years especially if they are stored in an unheated barn during a Vermont winter.
I bought a new battery yesterday and it started up with no problems.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The 1966 VW Beetle Forum Forum Index -> 1966 Technical or Mechanical Forum All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group